Tracker+ stuck on loading last project (booting)

Bug Description

When I power on the Tracker+ I see “Opening last project”. It is stuck here and never loads. I just received my Tracker+ a few hours ago. I loaded the latest 1.0.1 beta firmware on it. I made a track. now when I boot it, it never fully boots up.

Reproduction Steps

  1. Press power

Occurrence

Always

Found in

go to Config > Firmware page on your device and copy version / build numbers below

  • Version: 1.0.1 beta
  • Build: [example 345]

Attachments

Hey @teknobryan, do you have a PC nearby where you could plug the SD card into?

I erased the SD and then reloaded the factory SD card and now it works. Hopefully this doesn’t happen again.

2 Likes

Hi @teknobryan. Thank you for reaching out about this. I’m glad it’s all sorted out.
I’m closing this topic :slight_smile:

Sorry this is not solved, the same issue occured to me. It was about the third time i turned on the tracker+. I didnt see any instructions how this could be fixed so i tried to download the sd card content to replace the original sd card contents.

Unfortunately the download kept stopping in mid download. It took so long that I have not been able to test to see if it works after replacing the files.

Sandroid on discord told me to erase the workspace directory and i wished i knew that when it happened, so if anyone experiences this bug maybe try that?

So what you are saying is, that after regular use and turning off the tracker…

and then eventually turning it back on. You can’t start the tracker as it is stuck trying to load the last project?

1 Like

Yes

The next time this happens. Please zip up the Workspace folder on the SD Card and share it with us :heart:

1 Like