Playhead in Import window runs slower than audio playback after moving End point

Bug Description

Importing a sample using import menu - sample playback does not match sample size, so difficult to locate correct end point.

Reproduction Steps

  1. File manager window. Import sample.
  2. Either import low quality or original. Does not matter.
  3. Set endpoint of sample.
  4. Preview. Play head moves at wrong resolution.

Occurrence

always

Found in

  • Version: (1.7.0)
  • Build: (123)

Attachments

simply drag and drop to upload or paste links to:
photos, short videos, and project folder (.zip format only)

4 Likes

Yeah same here. The waveform seems to be misaligned with the audio. Results in arbitrary sample lengths when importing samples and cropping in the sample editor.

1 Like

yes this.

cropping in sample editor also faulty in similar way

1 Like

Hi @paul-8189 , thank you for detailed bug report. We are sorry you’re experiencing issues while cropping samples. We will analyse the problem and inform you when we find a solution.

Just to understand fully:

  • You aren’t actually importing a sample (step 2) but previewing it (step 4) while still Import window is open? That is how we understood the problem.

Sorry for the inconvenience and thanks for your patience while we resolve this.

That is correct. It imports correctly, but it is impossible to accurately gauge the end point while previewing.

1 Like

Hello again @paul-8189 Thank you for quick response and clarification. I just wanted to make sure we’re not missing some info.

1 Like

Updated title to explain the issue better for other users

1 Like

@here I’m happy to let you know the hotfix Tracker 1.7.1 firmware update is available and fixes this issue. Thanks for reporting it and let us know if you’re happy with the solution.

3 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.