Connecting Play+ to iOS devices (Midi and Audio)

Hello, I connected a Play+ to an Iphone 13 with a camera connection Kit (the official Apple one).

I can’t get any MIDI or Audio signals.

The Play+ powers up (you have to charge the IOS device while you link the 2 devices, the Camera connection Kit allows this).

  1. Is the MIDI over USB limited to USB-C only connection?

  2. Have anyone tried to connect a newest ipad (USB-C) directly with the PLAY+ to transmit audio and midi?

Any advice on this topic would be realle appreciated thanks.

1 Like

I can’t answer any questions related to iPhone connectivity, as i don’t have an iPhone… but i can answer them when it comes to iPads with USB-C (in my case an iPad Pro M1).

Check this comment on another thread:

Couple weeks ago i also made a short video showing USB MIDI with the original Play and the same iPad. So while in this video i use the OG Play, i can confirm sending USB MIDI also works for the Play+

Thanks, so point 2 is fully answered.

I hope there is a workaroung also for the IOS lightining users since we are a lot and many of us use the camera connection kit to link audio devices…


Hey ,

no news on this? It has been 26 days. whenever i connected play+ to one of my lighting iOS devices with official cck things went haywire audio wise, so i never got to check midi over usb.

Should this not be reported as a bug?

I’ve been working on this, but am not quite to the point of officially recommending things to buy.

The main problem is separating USB power from data- even the powered CCK doesn’t supply nearly enough juice to run Play or Play+.

I bought a whole bunch of “on the go” adapters that included a separate power input, and they were all basically useless. AUM would sometimes see Play (but not Play+) in the MIDI device list, but even then it didn’t actually work.

Elektron Overhub running with a wallwart at least sort-of works. I only have one night on this setup, and I saw some weirdness that I haven’t nailed down yet- hence my reluctance to recommend it yet. There are at least two versions of Overhub, and I don’t know if that’ll make any difference here. Also, finding a wallwart that works with Overhub is a bit of a challenge. This one seems good so far:

The next thing I’m going to try is a 1010music adapter that was specifically designed to do exactly what we need, but it is USB-B. So it’ll require a bunch of adapters for USB-C.


thank you for your message
i will try with iconnect4audiio when home in a few days

1 Like

I am using a Polyend Play (minus :wink: ) and have it send MIDI successfully, using the UNI 8-in-1 adapter, which is one of the few ones, which work with the iPad beside the Apple one. One thing though: It works with the USB 2.0 port, not the USB 3.x port, which is weird but whatever.

Obviously no confirmation if this would work for audio as well, but then again, why wouldn’t it, if MIDI via USB works. Maybe this helps.

1 Like

Just a question: you talk of a Lighting or USB-C iPad/ios device?

In my experience lighting ones do not work. Just the USB-C Ios devices. I have apple original adapters.

I’m using Lightning. iOS 16.5 broke the Camera Connection Kit, but 16.5.1 supposedly fixed it. I’m still running 15.7, so none of that affected me.

the fact is not the Apple C C kit but that the Play needs more power that is enough only with the USB C Ios devices. As we previously talked about here in the backstage. So lightining IOS devices won’t work with Play.

Lightning devices are very clumsy, but can work.

You need to separate Play’s USB-C input into the two things it needs. Power and data.

Putting everything on the USB-C might seem reasonable for anyone who only plugs USB into a computer. But it’ll be is horrible for iPad people and whatnot.

I’ll fix this. But I’m super-annoyed.

1 Like

Is this one worth a shot too? Also would require adapters but less strange ones:

Might work? Best of luck…

The 1010music adapter was specifically designed to do this. Should arrive Tuesday, and my whole raft of B to C adapters might show up Wednesday or Thursday.

Tried hooking Play+ directly to Akai Force last night. It kinda sucked. All audio came out of Play, and there was also a nasty feedback thing.

I’ll post updates when I find things that work.


The feedback problem I had with Akai Force smells like user error.

Worked well enough to scoop up some processed Play last night, anyhow. Sorry!

I’m still one USB adapter short for the cable mess that I’m hoping to use as an iPad/Play+ connection.


I don‘t have my Play+ yet but pretty sure it‘ll work with iConnectivity Audio4c, or Mio.
(check out Reconfig4audio from AppStore…3rd party Audio4c configuration)

In my case, it didn’t work with the 4c. It powered it on but got UFO light show. Couldn’t remove them.

Any news on this topic ? Now does it work to send audio over USB using the original CCK adapter for a Lightning device? This wasn’t a problem with the Roland MC 101. Both, MC101 and Ipad got their supply over the CCK…while I recorded the incoming audio with my phone.

No news. When you say now does it work… there has been nothing changed that would. Unless you find something that does, share with the group or follow the manual guidelines.

Hmmm…so neither Play+ nor PTMini are currently working with IOS Lightning devices…:confused:

1 Like

I believe there are replies above where it is for some. Can’t speak about the mini but my guess is others having success too.