Vertical lines error, no sound sloppy

Hi! I have a problem with my tracker, suddenly a coloured vertical lines has appeared in the screen everything moves sloppy and there is no sound… I’ve tried to downgrade from 1.8 to 1.7.1 which was stable but nothing same error…

1 Like

Making an emergency reset and now it’s stuck on 1.4​:exploding_head::exploding_head::exploding_head::exploding_head::exploding_head: update firmware

Now it’s stuck in this screen, I don’t know if I can turn off

Ve’ ve tried to use the usb power of pc instead and another different power source, allwaus with the original cable an adapter and nothing…
We have used another cable an adapter from my tracker and nothing, vertical lines persist

Oh my Lord, what is it with the 1.8 firmware. I would turn it off and clean the contacts on your sd card. Mine freaked out this morning, but nothing like the matrix screen you are experiencing. After blowing out the Card Slot with caned air and cleaning contacts on the sd card everything was good. But that may just be just a coincidence and not the cure. Wishing you the best.

Thank you very much, but without the SD card inserted the vertical lines persist…

Back again to 1.8… I guess that we need help from support… maybe it was a power but no, we tested it in three different places and nothing…

1 Like

Oh I’m so sorry. I also turned it off, gave it five mins without any power. But as I’m mentioned this could be just a kind of BS ritual for my Cod. :thinking:

1 Like

I think this tracker is one of the oldest, at least it has more weight than mine

Polyend charge my friend 60EUR for screen replacement. They say that it isn related to upgrade to 1.8 but there is another user that has the same issue after updating to 1.8…

1 Like

Yeah, the 1.8 update can get expensive very quick. New SD-cards, new screens… let’s see how it plays out.

Seeing it the exact same lines, makes it look more like a soft/firmware issue than hardware to me. Which is sort of positive :crossed_fingers:


Sorry if my post was confusing… the tracker isn’t mine, is from a friend… I have two trackers with 1.7.1 and after seeing this I’m not upgrade to 1.8.

Exactly I don’t know if it’s related or not to upgrade but we have now two persons with the same problem…

I hope!! :blush:

Okay, fair enough.
But if it is a software issue, why does Polyend charge ameliagagarin’s friend 60€ for a screen replacement?

Either because they are evil bastards trying to pull every single penny out of our pockets.

…Or because, at the time, their best assessment of the issue was that it was hardware related. I would probably have made the same conclusion based on only a single case of this. Debugging can be hard and often leads to wrong conclusions first.



Let’s hope it is number two…

Well, 60EUR is the shipping cost for repair the screen because it seems that it’s out of warranty or is a second hand tracker. In fact if I’ve been reading well, they do not charge for the screen replacement, the charge only for the ship…


Thanks for clarification…
Still it’s an unnecessary price to pay if it turns out to be software related.
I would not sent it in for now and wait how this is developing.