[SOLVED] HELP: Tracker Mini not showing up on Mac

Tracker Mini is not showing up on Mac Monterey 12.6.9.

I wanted to run audio from the Mini into Bitwig, followed the instructions in the manual to set up an aggregate device, and the Mini doesn’t show up at all in the Audio MIDI Setup app on Mac for both Audio and MIDI.

For the Play, it showed up without any trouble, as I can still see the device “Play” in the MIDI section. So apparently it’s just the Mini that is having trouble.

I’ve tried unplugging, restarting the app, etc. Nothing works. Any help is appreciated.

EDIT: Problem solved. It was a USB hub issue. I tried another outlet on the hub and powered all the outlets “On” (previously one was “Off”) and now it shows up. Leaving thread on forum in case anyone else runs into the same problem.

Just an FYI if you’re on macOS Monterey or possibly others, your Tracker Mini doesn’t show up if you use the provided USB C > A cable (the really nice long braided one) with a CalDigit Hub.

I’m just putting this here in case anyone tries to google it. I had to end up using this cable, plugging it directly into my MBP 2021 M1 16" to get the Tracker to show up in Audio MIDI Setup and Ableton 11. It immediately shows up after that.

Not sure what’s going on or if it’s exclusive to me but I know the CalDigit hubs are popular macOS USB extenders. I tried 2 of the USB ports and then gave up and tried direct USB C → C and all seems well. Getting a bit of distortion on a track that isn’t clipping or anything so I’ll need to check that out but yeah, this seems to be the move to get the thing onto my system.

Cheers!

1 Like

(((Both topics have been merged.)))

Connecting the Tracker Mini directly to my Mac (no hub) with the included USB cable and it does not show up as a MIDI or audio device. I am familiar with audio interfaces/USB Midi/aggregate devices etc and it is not showing up in the usual places the device would.

I’ve tried a different USB cable and connecting to a different Mac and nothing is happening. Using a Macbook Pro 2015 with Big Sur and High Sierra.

Tracker mini charges fine with both cables connected to computer.

Let me know if there’s anything else I should try.

@t_byrd I have moved you post this thread. Do the comments above help you?

Thanks for the response but no, the comments above are not helpful. The above issues were resolved by not using a USB hub and I’m not using a USB hub. I’ve tried directly connecting the Tracker mini to 2 different Macbooks with 2 known working USB cables and the device is not showing up.

I just tried looking at About This Mac > System Report > USB to view all of the connected USB devices and the Tracker mini doesn’t show up there. If I connect my MIDI keyboard using the same USB cable, it shows up.

I’ll contact Polyend support if nobody has any suggestions.

From all i’ve seen so far here, it seems to be mostly a USB cable issue.
I’ve connected the Mini with an iPad Pro, Macbook Air (M1), Windows 11 Desktop and two Android Phones. But all of those were USB-C to USB-C. Haven’t tried with a USB-A cable yet.

1 Like

Thanks, that does help a bit. I connected it to my iPad using a fully USB-C cable and the Tracker mini does show up as a MIDI device in Logic on the iPad.

Maybe somebody from Polyend can confirm if the included cable should support an audio/MIDI connection to a computer or let us know if there are any known hardware/OS versions that are not compatible.

@a444hz what type USB cable are you using for your connection to work?

1 Like

Well, I got it to show up on my Mac by trying a 3rd USB A to USB C cable that came with a guitar pedal.

Maybe the Tracker mini isn’t being shipped with the proper USB cable for audio/MIDI.

What is also strange is the cable that shipped with the Tracker mini works with the guitar pedal and the pedal shows up as a MIDI device.

This is kind of a pain :grimacing:

2 Likes

I have the same issue, I used usb c to usb c and it doesnt work, please help