Sending midi from play to ableton softsynths

I’m having a lot of trouble sending midi note data from the play to ableton over usb. In abletons preferences it recognizes the play and I’ve turned on tracking but when trying to send notes from play to abletons operator it doesn’t detect any incoming midi. Has anyone else faced this issue and if so what did you do to solve it?

I’ve done this many times. It’s awesome!

Please make sure that:

  1. You have Track enabled for the In: Play port in Ableton’s MIDI settings. You can also optionally enable Sync (to sync Ableton with Play) and Remote (to send midi CC values from Play to Ableton).

  1. Make sure that the midi notes on the Play have a USB Channel (1 through to 16) set for them. Remember, each step/pad on the Play can have different midi channel settings, so make sure they are sending out over USB.

  1. When you press play on the, eh… Play, you should then see the yellow dots light up in Ableton for a midi track that is set to listen to All Channels. Make sure also that the Ableton track is set to All Ins, or Play.

Screenshot 2023-10-10 at 9.59.54 AM

  1. If you want to hear what’s going on you need to also record-arm your Ableton track or set monitoring on the track to In. Then, you will see the large bar light up with yellow dots, meaning the midi is coming from the Play and will be monitoring (audible) on your midi track.

Screenshot 2023-10-10 at 10.03.51 AM

  1. Drop a midi instrument on your Ableton midi track, and enjoy. Yes, Operator is a fine choice. :sunglasses:

Thank you so much that was so in depth! I think I only missed one of those steps so I’ll try when I get home and letcha know if I hit any snags. Thanks again!

1 Like

Just gave it a go and it worked perfectly! Thank you much!


Well it did work a couple times, now ableton just won’t recognize the play. Any ideas what might cause that?

How are you connecting the play to the computer? Is there a USB-Hub in between? if so, connect it directly.

Nope straight into the motherboard

well there’s your problem! You should use the USB-Ports instead :stuck_out_tongue_winking_eye:

Joking aside, i’m guessing you have restarted the Play and/or PC/Mac, to see if that solves the issue?
What Operating System are you on?

1 Like

Yes I’ve restarted my pc and the play and ableton several times and no dice, I’m on windows 10 and ableton 11

Here’s some debugging steps i’d suggest:

  • Try any combo of different cable / usb-port
  • If the Play doesn’t even get recognized by Windows try and remove the existing device from the Device Manager, forcing windows to “pair” up again
  • Check the MIDI Settings on the Play - they are per project

If none of this helps and you got another computer or laptop, check if it appears there.

And if that doesn’t work either. Then either file a Bug report or contact customer support.

Maybe/hopefully somebody else has some ideas as well. Good luck! :pray:

1 Like

So I tried switching ports several times including the usb 3.0 slot and that did not work. I got it to appear when plugged into a usb on the front of my pc but it would disconnect for a second and then reconnect quite a lot, like 6 times a minute. Unfortunately I don’t have another cable to try

and, whats your OS?
If windows don’t forget adjust your power plan to disable USB selectivesuspending AND (this is really important) USB power management in device manager (right click on USB hub/port in devicemanager and turning off the “allow computer to turn off this device” in PowerManagement tab)
And yeah with each majow windows update you need to do the device manager part again… and again and again … :wink:


This is exactly why i gave up at some point and just invested into the Blokas Midihub. None of that Windows crazyness ever again :laughing:

1 Like

You are amazing! I was getting so frustrated with trying to figure why there was no USB MIDI and this fixed my problems entirely! This should be in the manual in huge bold wording.

Thank you, thank you, thank you!

1 Like