Sample Folders disappear after saving and loading a project

Bug Description
Sample Folders within a Project disappear after restarting the device and reloading the project.

The samples remain, though the Folder parameter displays "All’ rather than their respective folders (kick, snare, hats for example).

Reproduction Steps

  1. Create a New Project
  2. ‘Load Sample Pack’ or ‘Load Files or Folders’ select either
  3. Create patterns with selected samples
  4. Save the Project and Restart the Device
  5. Load the Project that was just saved
  6. Go: Menu - Samples - View Sample Pool, and see that no folders exist.

Occurrence
This happens all the time. My Play+ is brand new, but I am yet to save and reload a project correctly in a useable way.

Found in

  • Version: 1.0.1
  • Build: 1405

Probably a shitty sd. card it got shipped with. Happened to me and it happens al the time
and then they just let you hang here

Welcome to polyend

I am using the supplied microSD, but have also replicated this issue with all my other microSD cards.

256gb & 64gb UHS-I, V30, A2 (SanDisk)

Hello @radiomoths, we are sorry you’re experiencing problems with our product. We already logged a similar issue. I will close this as a duplicate, please check for existing bug reports before filing a new one. :slight_smile:

https://backstage.polyend.com/t/sample-pool-folders-disappear-after-restart-and-project-load/8054/10

This topic was automatically closed after 17 hours. New replies are no longer allowed.