Occasionally freezing when scanning through radio frequencies

I got mine new end of last year, not sure how I can check the hardware version though?

I just got my tracker last week, and updated to 1.7.1 yesterday. Still having this issue, radio freezes and crashes unit every time I use it. Not related to a particular frequency. Really need a fix for this - absolutely love the Tracker but this is v frustrating.

I wouldn’t mind to scrape the radio altogether.
There are really more important things than this to improve on in the tracker
firmware. Maybe the space this takes could be used for something else…

Hi everyone @here , thanks for all the comments and support. As written above, we are aware of the issue and working on a fix to deliver to you soon. This of course implies that this issue still exists in 1.7.1, for those of you which updated to this version. Thanks for your patience and we’ll inform you here when the fix is ready.

1 Like

To quite a pop song:

‘Polyend killed the radio star…’ :star_struck:

Another brand new user that recently received a Tracker from the fabulous Reverb sale a few weeks ago. Shipped with 1.6… had recently installed 1.7.1 and was starting my 1st project with the device this weekend. I wanted to find something to sample off the radio (NY US region) and have the same hard freeze issue. Have to unplug power to reset. Luckily, autosave saved me on the instrument build up I had been working on a few minutes prior to the radio sample session freeze.

Looking forward to the 1.8 firmware release with a fix.

Happened to me as well. In Switzerland and also a few weeks later in Luxemburg. Will not use it any more except with precaution, of course.

@here I’m happy to inform that this bug was fixed with the 1.8.0 firmware update. :slight_smile:
Thank you for helping us improve the Tracker!

1 Like

It works better than before, but still freezes occasionally when using the jog dial.

This topic was automatically closed after 7 days. New replies are no longer allowed.