No delay or reverb send for External In


Bug Description

For external audio for Line In, there is no longer the option to send audio to the delay and reverb from the mixer page

Reproduction Steps

  1. Go to mixer page 3

Occurrence

Always

Found in

  • Version: 1.0.1 beta
  • Build: [example 345]

Attachments

Hi @teknobryan , thanks for reporting this: Reverb and Delay sends for the Line In channel have been moved to dedicated Master Reverb / Delay screens on pg. 1 of the Master page.
I will add this to the release notes and close this bug “by desing”. Thanks for your support!

1 Like

Ok I’ve found where the sends are for the external in but even when I “send” them there is nothing actually sent to reverb or delay.

The “send” for external reverb and delay are greyed out so maybe that means they are turned off?

@teknobryan Yes, you can use Shift to mute or unmute them.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.