MIDI out to DAW not working

Recently picked up Play and love it, but I’m having trouble getting it to send midi data to my DAW or similar midi hosts.

It’s connected via USB and I’ve set the midi transport and clock to USB, switched from audio to midi mode, but nothing seems to be coming through. I’ve tried Logic, Ableton Lite, Reaper and Kontakt 7, each of them recognise that Play as a midi in, but don’t seem to receive any data from it at all? A midi tracker showed some clock data was coming in for a bit, but then it stopped.

Is there a clear walkthrough anywhere for how to configure the Play to send and a DAW (preferably Logic) to receive?

Hi @CunningMan, welcome to backstage. Does DAW (logic pro) sync issue help?

2 Likes

Just trying to clear out the obvious problems: Did you actually punch in some MIDI steps that have “USB Channel XX” as the instrument?

2 Likes

Problem solved- I’d made the incorrect assumption that the Play would automatically assign each out to a midi channel.

All is now working as I hoped it would! Thank you to both responders for your help!

2 Likes