Glitches when recording from line-in

I’ve had my tracker-mini for a few days know and am getting used to the interface and am excited at the potential. However today I’ve been trying to sample from the line-input, and every recording has glitches in them.

I’ve connected a roland s-1 up to the line input and can play along fine, the audio is clean, but when I try and record it glitches every second or so. The preview audio is fine, just recording has the glitch.
The microphone input is also very quiet at picking up anything other than noise from the devices case, but does record without glitches.

Anyone else have the issue, or can record from line-in without problem?


Hi, yes i have the same issue with tracker mini when I record with line in from my iphone, did’t try out other synth hardware yet. Recording from microphone is also very quiet even if I boost up the volume in the yellow zone. I hope this is a software issue and can be fixed or even better a setting that is has to be adjusted. The random clicking is only existing when I record not when I play and listen trough the mini.

1 Like

I have tried another connection cable that fits on the audio cable that comes with the mini and its fixed. :slight_smile:

I just received my tracker mini yesterday and I have the same issue. I sent a message to the support before reading this post.
The line in connection is essential for me because more flexible than extracting the sd-card, using Tracker without PC,…
I tried several scenarii :

  • direct connection with a jack 3.5 / jack 3.5 cable
  • using the included jack 3.5 stereo / 2 jack 6.35 mono
  • sound from iPad or from PC (throw Scarlett 2i2)

There always are glitches randomly (not at the same time of the recording)
When just listening to the sound without recording, all is OK

It’s like there was a memory buffer issue during recording. I’ve the same problem sometimes with Ableton Live when using several VST. But I know that it’s due to a memory lack of my PC. But with the Tracker Mini ? The same issue is there when I setup mono L or R for the line in port.

About the mono/stereo setup, there is another problem : when I’m listening to the incoming sound, it’s clearely in stereo (panning sound and so on). But when I’m record it and listen back from the Tracker Mini, the sample is in mono.

1 Like

Just to follow up my initial post.
I thought the issue may have been related to the SD card that I was using, so I swapped back to the original SD card that came with the system and the problem disappeared. However, when I swapped back to the new card the problem didn’t re-appear, so I am still unsure what caused the issue. However you can try removing and reinserting the SD card and see if that helps.

Thanks for your answer.
I didn’t tell it in my precedent post : I changed SDCard too by a exactly the same SDCard (it’s just a chance !), but in 32Gb : SanDisk Ultra MicroSD 1 HC I - 10 - A1
It wasn’t better, but perhaps with a faster SDCard, it would be OK (I’ve not such SDCard)

Hi any news on this issue? I have a similar issue.

1 Like

Same problem here, the recording from line in starts glitching around 1 second in. I’m using the original SD card.

1 Like

It really helps submitting problems as Bug following their template. If you have this problem and you have a few minutes to spare, I highly recommend it.

1 Like

Same problem here, really boring, original sd card…

(And it’s also a mess to connect iphone to poly mini in midi)


This product is not (yet) reliable…

The most interesting functions are unusable, which is sad…
It’s going to end up in a drawer…

The two functions I bought this tracker for don’t work, and it’s also impossible to record rhythms on the fly directly with the tracker… I regret my purchase

Bug Bug

I’m sorry to respond to your feedback with a bureaucratic answer, bit in case it helps… To submit a bug report, users need to create a new topic in the Bug category. That creates a new topic with the bug report template, and it is handled with priority.

1 Like

@julienchrist created a bug report. Thank you! Let’s move the conversarion there. Anyone seeing this problem please contribute to that bug report. Reproducible steps, audio/video and project files are especially welcome.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.