Doesn't remember MIDI channel

I connected the Volca Keys synthesizer to Play.
I selected several tracks, pressed FILL and got a pattern.
Then, using FILL, I changed the pattern to another one. No sound. I started looking for the problem. It turned out that when changing, the MIDI channel is reset to the first by default every time.
Although I used channel №2.
Through the settings, I could not save channel No2, it was still reset to the first.

Hi, the fill will be made using whatever MIDI channel has been selected last, I think? Have you tried to select the MIDI channel first, and then do the fills?

MIDI channels are not defined in the settings. You use the “Sample” knob to select them.

I have to choose a channel every time!

Every time you turn on your Play, just like you need to choose a sample every time you boot your Play. Otherwise, I believe the last option is remembered across a session.

The fact of the matter is that the channel changes during the work process. If I change the FILL setting

Correct. There is a Fill Config menu in Settings that changes the channel for all fills, so you can set the channel you want to use for Fills there. Default is Jack Channel 1.


Thank you. I’ll definitely check it out!