Tracker Mini won't load

Every time I try and power it on it gets hung on ‘opening last project’ and sits there forever. I’m on v 1.0.0. I can’t update the firmware because it never gets past this screen. Any ideas? Anyway to bypass the loading the last project at boot?

If you can, try downloading the factory content from Polyend’s website, put it on a different SD card and put it into the tracker.

Does your computer still read the included SD card?

Had very similar issues with the normal tracker in my first week with it. SD card was broken after random crash and couldnt be read by my computer. Bought a new one, downloaded the factory content et viola - this particular problem was solved.

Backing up like crazy ever since.

I can read the card on the computer but don’t have another blank card to try out right now. I guess I’ll order one in the meantime.

You can try and remove the Workspace Folder on the SD Card (it may be hidden from view). This is the temporary project the Tracker reads/write to. So if there is anything corrupted with that, removing that folder should create a new one.

1 Like

I tried powering it on this morning and it worked. I didn’t change anything. Weird…

Happy New Year Eric

I discovered a wee idiosyncratic power on knack with the Mini, you need to only hold in the power button until the P logo appears then release it, otherwise it appears holding the button in the Mini thinks you wish to power off.

I hope that helps you and others as there have been a couple of threads on this issue.

All the best with your music