Tracker Mini - have to remove SD Card to start up

No problems when I first got it, I guess something’s got corrupted. When I hold the power button to start up, the loading line gets about 15% of the way in then stops and it powers off.

I’ve tried deleting the Workspace folder and I’ve tried deleting the trackerConfig file. Still the same problem after doing that.

If I remove the SD Card and start, wait for the ‘Please insert SD card’ message, then insert the card - it starts up successfully. And has saved what I’m working on. Everything’s fine apart from the master volume has been set really high for some reason.

I can repeat this trick of removing the SD card every time I use it but obviously it’s quite annoying. And I’d rather avoid wiping and reformatting the SD card as I have a lot of stuff on there.

Hey @elegant.rain4665, welcome to Backstage :partying_face:

This seems rather odd… but i’m sorry to say, without you trying some things out with the SD Card, we might not be able to figure out what’s happening here.

If i were you, i’d backup all the things on there to a computer and then start fresh by:

  • Format the card
  • Download the default SD Card Content from the Polyend website
  • Flash the latest firmware

Then give it a try to see if it still happens, and if not, start copying your files one folder at a time (probably best to start with the projects and samples last).

Thank you @Sandroid
Sensible advice, but I hoped there might be a less drastic solution.

It’s very weird that it works perfectly with the SD Card, but only if you insert it after start-up instead of before…

yeah that strikes me as odd as well. have you tried flashing the latest firmware?

No, good idea! I’d missed there’s an update. Will try later and report back :slight_smile:

1 Like

Well the firmware update was successful but the original problem remains. I guess I need to back everything up and reformat the card.

1 Like

Let us know how it goes :hugs:

Happy New Year

I discovered a wee idiosyncratic power on knack with the Mini, you need to only hold in the power button until the P logo appears then release it, otherwise it appears holding the button in the Mini thinks you wish to power off.

I hope that helps you and others as there have been a couple of threads on this issue.

All the best with your music