Tracker Mini connected to iPad via AUM

I write this post here because there is a bug, but not sure it comes from the Tracker Mini

I wanted to connect my Tracker Mini ™ to my iPad via AUM to sequence notes on my synths (Elektron digitone et Arturia Microfreak). The easiest way it to use the USB TM connection, throw a USB HUB.
I put the same MIDI parameters of the TM than at the manual, page 250.
When TM is plugged in the hub, I don’t “see” it on the AUM MIDI Matrix, but I see my Digitone and Microfreak connected via USB to the HUB too.

my stuff :

  • USB HUB : Elektron OverHub USB 3.0 (very good and stable)
  • iPad : iPad Pro, lightning connection and the famous camera adaptor A1619.

I read some post about problems between TM and iPad or iPhone, but nothing about connections (the first step !).
Is there something to do in AUM that I didn’t ? Or is there a mistake in the TM manual ?

thanks a lot for your answers

Have you tried connecting the Tracker directly to the iPad using the camera adapter kit without the hub? Other users have reported issues with USB hubs so it may be that.

I would imagine the Tracker should show up as a MIDI device in the MIDI Matrix with a proper connection, it sounds like a connection issues to me.

1 Like

As seen here, i’ve had no issue with AUM. BUT… i have a iPad Pro M1 with USB-C. So yeah, this might be a hub/cableing issue.

1 Like

Hi @t_byrd , @Sandroid ,
thank you for your answers.
I tried to connect directly the TM to the camera adapter : nothing appears on the iPad. It’s very strange that the source of the problem could be ligthning vs USB-C.

But, good news, using the Jack/DIN’s adapter and this cable to my USB hub, all works great. There are just more cables on my desk :joy:.

1 Like