Tracker Mini and Ableton Live midi sync issues

Hey there - I’m running into issues with midi clock sync when trying to print stems live into the DAW (Ableton 11).

If I set the Tracker+ clock to Internal, it plays the track correctly at a stable bpm, but if I set it to external, there’s very audible “swing” especially on the very first beat of the song. I don’t experience these noticeable timing issues with the Syntakt or the MPC but I wouldn’t call myself a midi expert by any means so I figured I’d ask here if there might be some tricks to try that I haven’t considered? The workaround to set the clock to Internal works so this isn’t a huge issue, it seems like Ableton and Tracker are able to stay in sync anyway, but it just “feels” weird to know that they’re actually operating on independent clocks when printing audio stems via usb audio.

Then I’m wondering if there’s a way to sync the location of a Tracker+ song with the location in the Ableton Live Arrangement timeline? If I place the marker at any other place than at the start of the timeline, it doesn’t seem to really matter for the Tracker+ which will just start to loop at whichever Pattern it was on at the time of hitting play/pause. I’ve tried different sync settings (eg Pattern vs Song) but there seems to be no way of getting the Tracker to jump to the pattern corresponding to eg bar 49 in the Arrangement timeline. Am I missing something here or is this just the way it is and you need to manually scroll to the correct pattern from the Tracker itself before pressing play in Live?

I can confirm your experience. Slaving the Tracker (or Play for that matter) can be very hit and miss. I personally tend to use the Tracker as the Master Clock for everything when i need to sync things up.

Some other tips:

  • Add an empty pattern at the beginning, so that this short sync up swing can be circumvented.
  • Make sure to experiment with the Clock Sync Correction setting in the MIDI Config as well
  • TRS MIDI performs better than USB MIDI based on my tests

No, that is not possible. MIDI Timecode is currently not supported.


Thanks for your helpful response! I think I’ll just accept to use the Tracker as the master and manually navigate to the correct pattern if I need to re-print a specific part again. :blush:

Just out of curiosity though, is there a wish/request for midi timecode support? I searched for the phrase but only this thread came up.

1 Like

I don’t think so no, this is the first time this has come up as far as i know. :blush: