Sending midi sync from other source to Play not working

I’m trying to send midi clock and the Play isn’t receiving it. I tried the midi out of the Hermod+ to the Play, no sync. I then tried the Pexp-1 midi out from Pam’s New Workout, no sync. Pam’s does send sync to my Hermod+, successfully controlling it. I used the Play adaptor from Pam’s, still nothing.

Any clues as to how I can get this to work?


Hi, can you share your current MIDI settings on the Play, please? With this information it will be easier to help you.

Play defaults to Internal Clock, you need to specify Jack or USB MIDI Clock in the MIDI settings menu.

1 Like

Hi there.
Clock & transport In are both set to “Midi in Jack”
Notes in is midi in jack
Notes in Channel is Omni.

I’m only looking to send clock to the Play, nothing else at the moment. I’ve also tried sending midi clock from my beatstep pro, and it can’t register that.

Sooo… I tried using a Missing link to send clock to my beatstep, which is sending clock via midi to the Play, and it works. I think the issue is the levels (signals?) of mid from both Pam’s and Hermod is too weak or quiet to register with the play. I need to poke around about that, see what’s up with those devices.

But I got something to work. :crazy_face:


Also, make sure you’re using the right midi type B adapter (not A). I.e. the one bundled with the Play will work.

See What type of 3,5mm jack to MIDI DIN TRS adapter Polyend Play use?