Polyend Tracker not showing up on Mac OS VENTURA 13.4

Polyend Tracker not showing up on Mac OS VENTURA 13.4 , I have tried usb c to usb c cables and usb a to c cables, nothing happens, help thank you

You mean as a MIDI device?

I just saw the message you wrote on another post. Apparently you have a Tracker Mini?

So when you connect it to the computer, do you get a popup from OSX regarding allowing the device to connect? Or you don’t even get that?

I’m on Ventura 13.5 myself and when i connect it with a Apple iPad USB-C to USB-C cable to my Macbook Air M1 it shows up like this:

In the Audio MIDI Setup you should see the following:

Steps to follow:

  • Turn off the Mini
  • Connect it with the cable
  • You should get a permission popup
  • Turn on the Mini
  • You should get another permission popup
  • At this point the Mini should be connected succesfully

AS USB, Mac doesnt recognize the device.

Just updated my initial reply. Please have another look.

hi thank you so much for the reply, its the polyend tracker, not the mini. in my case my pol;yend tracker doesnt showup on the audio devices. it shows the ‘’ allow accesory to connect’’ but after that nothing else shows up.

Ah! I see. Sorry, i assumed it was a Mini since you posted in a Mini-related topic earlier.

The original / first Polyend Tracker does not support / does not have USB Audio. However it should show up / be accessible as a MIDI device in your DAW or any other MIDI capable application.

If you use Ableton it should show up in the MIDI Settings:

Or if you use Bitwig it should be visible in the Synchronization Settings:

oh thank you so much for the clarification ! seems good I will see how the midi works in my Daw, is there any plans to make USb audio or way in the future ? thank you!

1 Like

No, not for the original tracker sadly. This feature won’t make it to the original tracker because it doesn’t have the performance/power to support that - as stated by Polyend.

1 Like