Polyend Tracker Mini as USB audio interface not working

Is anyone able to use their Polyend Tracker Mini as an audio interface in Windows with Ableton? I’ve downloaded ASIO4ALL and Ableton/PC is still not recognizing the Mini??

That should actually work, but there are a couple things to look out for:

  • Are you connecting the Tracker Mini directly to your PC or via Hub?
    • Officially you should have it connected directly to the computer without a Hub
  • Is your computer running on AMD or Intel?
    • If it is AMD, sometimes a Hub actually helps mitigate connection issues. More Info here.
  • Does the Tracker actually show up in the ASIO4ALL Window?
    • If yes, make sure the sample rate is set to 44.1kHz:
    • If you got multiple devices enabled, make sure the sample rate and buffersize is the same for all devices.
    • There’s a couple topics around this, maybe you’ll find some good info there as well.
    • You can check out topics about ASIO4ALL and Play+ as well, since the way they connect to the computer are exactly the same.

Let’s continue to try and troubleshoot this once we’ve gone through the list above :blush:


Thank you kindly,

  • I’m connected directly using the supplied Tracker mini USB C cable
  • Running 13th Gen Intel(R) Core™ i7-1355U 1.70 GHz Intel

Tracker is not showing up in the ASIO4ALL window as a selectable option

Sample rate is set to 44.1kHz
I do not have multiple devices enabled
Will read up on the other topics linked

Hmm… have you checked in the Device Manager if the Tracker shows up?
It should show up under the Sound, video and game controllers section:


In your case (an Intel based machine) a direct connection to the computer should be fine, even with the supplied cable. But in order to rule out any issues with the cable, do you have a USB-C to USB-C or another USB-A to USB-C cable you could test with?

1 Like

Progress being made. I had not gone into SYSTEM / SOUNDS in windows and “allowed” the Tracker Mini as an allowable device.

I can see the audio running through Ableton tracks now, but have no output through my speakers in my laptop.

It works!

I had to enable the correct output in ASiO4ALL window to the Realtek speakers. I’m multitrack recording and monitoring. Thanks.


Awesome :partying_face: . Happy to hear it works now! Hope you have lots of fun!

1 Like