Noise issue: Audio over USB under Windows and Ableton

Hi there,
when I connect the tracker mini to ableton I get a terribly distorted signal. I tried different settings within asio4all and the voicemeter. Sometimes I can hear the clean signal for a few seconds befor it gets distorted again. I really like bitcrushing, but not like this…
Is there anybody who can help me?
Thanks
Hanna

Hey @idgie.threadgoode , let’s see what we can do here :blush:

First of all when debugging things like these, try to minimize the setup to as little as possible and start building up from there.

So i think the first thing you should try is to use the tracker directly as an Audio Input Device in the Settings for Ableton.

Give it another try then and report back if that causes the same distorted signal.

I personally use Bitwig, but i’m sure i have an Ableton Lite License laying around somewhere if the need arises.

Hey Sandroid!
Thanks a lot for your help.
I tried what you suggested and got the same results. A heavily distorted signal :thinking:

Couple more things we can try before i download Ableton and search for that license :laughing:

  • Do you have another USB Cable you could try ?
  • Does the same issue occur on on a different USB Port on the Computer?
  • Try and connect the Mini to USB (and the PC) first, before turning it on.

Let’s see if that makes a difference. If not - it’s Ableton install time for me :joy:

Hi @Sandroid and @idgie.threadgoode, let me jump in here quickly…

Audio over USB can have glitches in certain configurations: depending on your USB connection, computer OS, DAW, buffer size setting, etc. To avoid any sound artifacts we suggest the following:

  • Avoid using USB hubs (we don’t support them) and instead connect the Tracker Mini directly to your computer USB port
  • To make sure Tracker Mini is correctly recognized as an audio device by your computer OS and DAW:
    • first connect the USB cable while your Tracker Mini is still switched off
    • then power on the Tracker Mini
    • launch the DAW
    • and finally select Tracker Mini as your audio input and output device
  • If you are still experiencing issues then we suggest trying another buffer size setting or creating an aggregate device to use a different audio output device simultaneously with Tracker Mini as your input device

@Mitch @Arek can we have this in knowledge base somewhere or listed as known issue in release notes please, so people can find it more easily. Thanks all, and I hope this helps :slight_smile:

3 Likes

Thank you for your help! It works now for me!

By the way… I have so much fun with the tracker mini. It is such a great device and almost perfect for me :smiling_face_with_three_hearts:

3 Likes

Glad you got it working :partying_face:

Could you be so kind and post the steps you followed to get it working properly for you?
This might help someone else down the line :heart: