Mini Tracker stereo sampling not stereo

When I sample in stereo, the playback file is consolidated into mono, as in the stereo sample isn’t true stereo like the line-in but Left has been summed with Right and output center. At first I thought this was just because the preview was in mono but it seems that it is actually consolidated mono after recording. Then I thought I might need to add the sample to 2 separate tracks to achieve an L on one and R on the other but that isn’t the case either. Has anyone else had this problem? Cheers!


I can’t find any settings that would remedy this

Dropping in a stereo wav results in true stereo playback but recording results in summed mono.

I think this is a known bug. iirc it will be addressed in a future os update

1 Like

Looks like intended behavior based on this description from the mini manual…

1 Like

Huh I must have missed that. Seems a bit silly though. It would be better to record in stereo then convert to mono later. It’s not like stereo isn’t supported. I’ll add in wishlist.

1 Like

Updating the firmware for Line-in stereo recording is planned for firmware 1.1.


When will 1.1 be released? Thanks!

1.1 was just released and adds this feature!