Loop FX should also work for separate tracks on the Play

What is the problem?

When applying loop effects on the Play in Performance mode, for now it doesn’t matter what tracks you choose - it just loops them all.

According to the Polyend Play manual:

In the case of most of the punch-in effects, only the selected tracks will be affected. If no track is selected then changes will not be audible. The exceptions are the eight Reverb preset, and all the Loop effects.

What do you want to achieve?

An option to make loop effects work just with selected tracks as other effects do.

Preferably, not global, but adjustable per grid button (if/when it’s possible: Polyend Play - Performance mode: customizable effect values).

Are there any workarounds?



The current behavior is by design and it is explained in the manual (I have quoted it in the description). As a default it makes sense.

This wish is about the possibility to enable it only for selected tracks, like other effects, right?

(I have removed the mention to the hardware limitation because, as you say, we don’t know. If that’s the problem, then probably we will learn about it.) :slight_smile:

@ambivalence thanks for you contribution. It was designed like this because of performance limitations and audio signal flow. Therefore, I’m sorry but we have to decline this request.

This topic was automatically closed after 7 days. New replies are no longer allowed.