Factory SD card content download doesn't work

When trying to download the factory content the download stops at 36 MB and i keep getting the “kcferrordomaincfnetwork” message.
Does anyone know what might be the problem and how to fix it?

Just downloaded some of the Factory Contents.
Cannot reproduce this. May just be a localized network issue.

Thanks very much for your quick reply.
It’s really nerve-racking…i want to start playing with my new Tracker and it just doesn’t work, neither the Tracker nor my MacBook doesn’t recognize the included SD card.
Is there a chance to start the Tracker with an SD card without the original content?
What needs to be on it?
I have downloaded the newest firmware

Hey, no worries.
I made you a zip containing the absolute minimum that you require on the Tracker.

READ: this does not contain any samples or instruments :wink:

This has been created using Firmware 1.8 (which is also in the firmware folder).
Hope it helps:

minimal-tracker-content.zip (2.3 MB)

Thank you so much for your help :pray:

Maybe browser download glitch. Clear cookies/ history and retry.

The download from the website still doesn’t work though.
I cleared my cookies/history and tried different browsers (Safari, Firefox and Chrome) and even on different devices like my cellphone.
The download just stops after a while (sometimes as far as 1Gb in…).
There seems to be a problem with the server.

I can assure you, there shouldn’t be. Just downloaded it again from a different device on a different network:

wow, that is really really strange.
i will try it from my parents house later, that should be working then.
thank you once again for your support!

1 Like

Let’s try one more thing. Here’s a link to the ZIP:

Link has expired

Let me know if that works for you.

It doesn’t work. The link is gone!

You should be able to download the content directly from the Polyend website here:

Thank you for posting this! I’m not the OP, but I just received my used Tracker today. Unfortunately, it didn’t ship with an SD card, and the previous owner already registered the serial number, so I cannot download the factory files from Polyend. Your content file at least got me up and running, so thank you.

1 Like

Glad, the minimal content was able to help you out. I would contact customer support as well though.

As long as you can prove that you have that tracker (picture of the device and serial), i’m sure they can transfer that over to your account. :hugs:

1 Like

Contacting support was the first thing I did. I haven’t heard back yet. It’s only been about 18 hours, but I hope they respond soon, as I’m eager to get tracking. I have a gig at the end of the month, and I was hoping to use the Tracker for it.