Audio playback appears disabled

Good morning,

I just got my Tracker yesterday and updated it to 1.7 immediately. I’m in an odd situation now that I can’t seem to resolve. I was recording a sample from a device attached to the Line In and was hitting Preview a few times to try and make sure I set the End Point correctly. During that process the output from the Tracker stopped working. I saved the Sample, turned off the Tracker and turned it back on.

Now when I Play a Project (any project, it seems - I’ve tried a few of the Demo projects as well as the one I was working on) - nothing comes out. According to the Master View → Dry Mix, I should be getting sound.

The real weird thing is that if I play the device attached to the Line In (a Pocket Operator), that sound is passed through the Line Out just fine. It’s like the Tracker has disabled it’s output to the Line Out - but I can’t see anywhere to change that.

Please let me know if I can be of more assistance. Thanks.

Yeah, that’s weird.

Did you for some reason change the limiter setting?
If the Limiter Thr is set to -inf db you would not hear
the playback, though the line in still would be audible.

I unfortunately have no idea. I went away to run errands for like 5 hours, came back to boot the machine and it works as normal, now. I haven’t even been able to reproduce it again but I’ll check the Limiter section next time it happens (if it happens).

The only thing I was doing at the time was hitting Preview in fast succession to test transients on the recording. Still not sure why that would have been a factor.

Well, I guess any complex unit can have a glitch from time to time.

But good that it ‘healed’ itself. :blush: