Vertical coloured lines appears in the screen

Bug Description

After upgrading to 1.8, vertical lines appear on the screen. No matter what we do, the vertical lines persist. We’ve tried to change the power cables an adapter, change the outlet, extract the SD card (the vertical lines without the card are still there, change to stable firmwares (1.4, 1.7.1), and making a emergency reset.

Reproduction Steps


Maybe it’s an old unit, it weight more than my two newer ones, the tracker got stuck sometimes trying to update.

Found in

Firmware 1.8


1 Like

Related discussions:

Hi @ameliagagarin , thank you for reporting this serious issue and sorry for the troubles. Could you please answer the following questions:

  1. Is the unit functional otherwise or it doesn’t work after the upgrade? Does it stay frozen on the upgrade screen? In general, is this a cosmetic issue or can you use it normally with the vertical lines?
  2. What about after emergency reset / downgrading to 1.7.1, do the vertical lines remain or the disappear after the downgrade procedure?

Thanks for your support and patience while we investigate this problem.

Hi, thank you, it gets stuck on firmware update. Yesterday we need to unplug the cable during update and plug in again in order to get out of the update freeze screen. Then the unit worked but always with the lines.

Today we’ve tried to format the SD card and load in it the original content that it’s in your webpage. But it don’t recognize the SD card. Maybe it’s because it was formatted EXfat and not Fat 32.

This afternoon we will try to inser one of my original cards of one of my trackers to see how it’s the behaviour on the “broken” tracker. We will experiment more. Thanks.

About the second question, the emergency reset doesn’t work.

Hi @ameliagagarin , thanks for your answers. Did you follow the steps from user manual to execute the emergency procedure? Please be patient while we investigate this, we still think it’s isolated case(s), but we’ll know more in a few days, cheers.

Yes, we’ve made the emergency procedure it it didnt work. The lines was still there. Sorry for the English.

So is the other person you are writing here for called ‘111’ on this forum?

If so… this already caused a bit of confusion.

This topic was automatically closed after 7 days. New replies are no longer allowed.