Tracker hanging on startup?

Hi all got a problem with the new 2.0 for tracker mini it’s updated and works fine the new synths
but when I switch off and try to put back on it won’t load?? the only way to make it work again it to eject the SD card switch on then insert the card and it all work’s fine again…is this a bug?or should I install it all once more? any thoughts?

Hi @stormloopkev. Sorry to hear you are experiencing this issue with your Mini. This indeed is not the normal behaviour. I would suggest downloading the new firmware again just to rule out any possible corruption of the file you have now. After that, please try installing the firmware again.
Hope that helps and please let us know of the results :slight_smile:

Hi Dan
tried it again,unfortunately still the same! I’ll try a different SD card!

Would it be possible to share a screenshot of the root folder on your Mini?

yeah here we go!

Sounds like your workspace has become corrupted somehow. Here’s what you could do:

  • On your mac make sure to show hidden files/folders
  • on the sd card there is a folder named Workspace
  • Copy it to your computer just in case it isn’t corrupt
  • Delete it from the SD Card

Put the card back in and see if it starts up.

The Workspace folder is where the tracker keeps a temporary copy of your active/last loaded project, so in case you haven’t saved whatever you were working on, it would be deleted.

Thanks for that, i’ll give it a go!

Just found this!!
from member ‘Hello Colin’

I discovered a wee idiosyncratic power on knack with the Mini, you need to only hold in the power button until the P logo appears then release it, otherwise it appears holding the button in the Mini thinks you wish to power off.

I hope that helps you and others as there have been a couple of threads on this issue.

so cheers to colin!

Glad you found the issue! Just curious, before you updated to the 2.0 firmware, how were you powering up the Mini? I had the impression that this issue only started after the 2.0 update.

Hi Dan I was holding the power button on till the bar loaded and you hear a ‘click’ seemed to work before?
But I’ve not used the tracker for a few months been busy with a Nord drum 3p and a Roland S-1 and minimal audio’s current it’s a great softsynth!

1 Like

I’ve experienced the same thing several times with the 1.1 firmware.

Hi never had a problem before but? maybe it was me just been dumb! :stuck_out_tongue:

I must say I had this issue once on 1.1 as well. And yes, after I ejected and inserted SD card Tracker turned on successfully.

Did you figure out what the main issue was? Was it the workspace folder?

Please read above as ive sorted it out…
you wait till you see the “P” polyend logo in the circle then release your finger from the power button i was holding the power button in too long so it was switching off.

Ah, my bad! Thanks!