Ghost loops in songmode?

So I have a concert coming up and I have made an set using many, many loops and patterns that intertwine and continue through the patterns even when they don’t play (this is meant to be like this, I leave tracks “open” so they do this) but three times a “ghost” loop has started that isn’t having any note-inputs?
I’m still using 1.8.0 because I didn’t feel the need to update when it wasn’t so many bugfixes, but I will do this in the afternoon. But has this happened to anyone else?
All the best//S

Hmm. no not really, never had any ghost notes. There’s no looping points that could cause this or any other instructions affecting those instruments/samples?

And by “open” i’m guessing you mean:

  • You have Pattern A, that starts the sample
  • You transition to Pattern B, where no notes are placed on that track, so the sample can continue to play endlessly?

Also 1.8 is the most recent firmware, so there’s nothing newer at the moment.

Thanks for such a quick answer! I saw that I was wrong and still have 1.7.1! I’m going to update the little bugger and see if that helps! I see now, that It could be that an old pattern is looping and that may be the problem. I’ll let you know.
Many thanks//S

1 Like

Okay, updated it, and tried it. The same thing happened again. But if I stop and start the song again it doesn’t happen. But it happens at the same pattern aswell (and it’s only ONE loop, not the whole pattern), and there’s no note there? Superstrange. Ghost in the machine. Now I took the SD-card out, because I need to put some samples in there, but after I’m going to try to run the song being at the performance-screen, and see if that helps. Because now I have been in the song mode-screen everytime. I’m also going to see if it happens when I restart the song, after it happened. But it’s quite long. It takes up to 12 minutes (and the whole piece is going to be around 40 minutes) to get there.

And to answer your question, yes, that is exactly what I mean by having it “open”. If it helps.

Thanks again//S

Okay, now I tried it again, and problem is still there. The only thing that helps is if I start and stop the song. So now, I have the option to do the whole set of music in another sampler (I have a digitakt) or try to start and stop without it being noticed.
I talked with a friend who also had similar issues with his Tracker. But yeah, you probably need to some computer exorcism and get that ghost out of there!
I’ll forward this issue to support aswell, to see if they know anything.
All the best//S

if you are willing to share the project with us (or via PM) i’d gladly have a look to see if i notice anything wrong with how things are setup, or if there is anything that has been overlooked that could cause this.